1. Home
  2. Knowledge Base
  3. Uncanny LearnDash Toolkit
  4. Install the Uncanny LearnDash Toolkit

Overview

Install LearnDash ToolkitInstalling the Toolkit couldn’t be easier. Because it’s in the WordPress repository, you can simply sign into your WordPress site as an admin and navigate to Plugins > Add New. Search for “uncanny learndash toolkit”. You should see a single match. To install the plugin, click Install Now. After installation, activate the Toolkit and you’ll be directed to the settings page.

The Settings page is where you can turn Toolkit modules on and off as well as configure settings for the individual modules.

Recommendations

Before you jump too far into the Toolkit modules, there are a few important things to consider:

  • We recommend using PHP 5.6 or higher and Learndash 2.3 or higher with the Uncanny LearnDash Toolkit (WordPress also recommends the same).
  • Only turn on the modules that you need. While all modules were designed to be as light and efficiently coded as possible, disabling them prevents their code from running at all. When it comes to WordPress, it’s important to keep things as lean as possible.
  • Some of the modules are going to be confusing for beginners. We know that. We make LearnDash things easier, but some modules require at least intermediate-level knowledge of WordPress.
  • Further to the last point, we don’t include styles in the Toolkit. That’s so new elements will inherit any LearnDash styles you’ve set or you can style things yourself. Styling elements, like buttons and widgets, may require some CSS.

Now that the warnings are out of the way, check out our articles on how to use the individual modules!

Was this article helpful?

0 replies

Comments/Questions

Please note that this is not an official support channel and questions/comments may go unanswered.
To request support, log in to your account and click Submit a Request.

Leave a Reply

Your email address will not be published. Required fields are marked *